Click Here! Pool Spa billigt Mer info! Pooler av hög kvalité, korta leveranstider! Kvalitet! Prisvärda pooler!
Öppnar din e-postklient
Poolsidan Hässleholm
 

Författare Ämne: Problem med poolvärmepump från Jula (Flödesvakt indikerar fel) -Problem löst!  (läst 26247 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Sköld

Hej, se om ni kan hjälpa mig åt rätt håll på detta forum.

Får EE03 = Flödesvakt indikerar fel/ dåligt flöde efter ca 3 minuter

Ska försöka dra så mycket fakta jag kan.

Poolvärmepump från jula
Länk: https://www.jula.se/poolvarmepump-6-kw-416102

Kör en sandfilterpump Classic från Swim & Fun
Länk: https://www.jula.se/sandfilterpump-classic-952044
Flöde enligt spec 4000l/h

Värmepumps spec anger 1,73l/h, så pump borde räcka till.

Har själv fått fram genom att mäta, 2400l/h efter hela installation vid utlopp i poolen. Så med andra ord ska det verkliga flödet överstiga värmepumpens kapacitet.

Får Delta på en grad enligt display 24grader in och 25grader ut.

Någon som har några förslag?

Kan man ställa om flödesvaktens parametrar?, till saken hör att pumpen kom programmerad att kyla.

Så jag pratade med någon på Jula som inte kunde förklara alla parametrar på de olika adresserna i programmeringen. Utan vi blippade tills vi hittade från en "snöflinga" till en "sol" på adress 8

Inlopp på VP är överst och underst Utlopp, i min värld skulle jag vilja haft tvärtom för att just trycka undan luft (uppåt). Men jag följer ju bara manualen, som visserligen är ett skämt.

Mvh Jocke
« Senast ändrad: juni 18, 2013, 17:11:22:22 av Sköld »

Utloggad JoelKil

  • Expert
  • *****
  • Stad/land: Sthlm
  • Antal inlägg: 245
  • Total likes: 0
  • Kön: Man
  • Jobbar som poolmontör
    • Visa profil
Har du backspolat ditt filter? Kan vara så att flödet är undermåligt

Utloggad Sköld

Hej

Som jag skrev är flödet uppmätt av mig själv på 2400l/h VP anger enligt spec ett max genomflöde på 1730l/h. Så pumpen ger tillräckligt.

Det som inte kan stämma är ju att jag får fram 2400l/h efter VP, som anger ett flöde/genomströmming på 1730/h.

Har en bypassventil som är stängd, jag får samma flödesvärde oavsett öppen eller stängd.

Jag har mätt 3 ggr idag får ut 10l på 15sek, med min mattematik 40l/min *60= 2400l/h.

Men som svar på din fråga; Ja, backspolade igår. Straxt under 5PSI eller ca 0.35Bar.

Mer frågetecken uppkommer ju......Julas värmepump...undrar om 1,73kbm anger maxflöde eller miniflöde.

I min installation är ju bypass ventil helt overkill.

mvh Jocke

Utloggad Erik N

  • IT-Tekniker
  • Dignitär
  • ******
  • Stad/land: Stockholm/Tumba
  • Antal inlägg: 2307
  • Total likes: 103
  • Kön: Man
    • Visa profil
Får du felkoden även med bypass stängd måste det ju vara fel på värmepumpen.
/Erik
Thermopool 8x4, badmått 3,50x7,55x1,55 - 38,3 m³.
Vattendjup 1,45 till toppen på skimmer.  Värmep. G&J GJPACW1V-20 9,2 kW
Pump Astral Victoria 3-fas 0,6 kw 11 m³/h - Filter Astral Cantabric 500 med 100 kg sand - Klorautomat
2 st Pahlen LED-belysning - LQ Klassik B (www.bumerang.cz) pooltak från Living Quality
Min byggtråd från 2010 - 2012
It's nice to be important, but more important to be nice

Utloggad Rickard

  • Rickard Marklund
  • Administrator
  • Dignitär
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 4239
  • Total likes: 156
  • Kön: Man
  • Grundare och ägare av forumet
    • Visa profil
    • Min andra diskussionssida!
Inlopp borde rent logiskt vara nedtill, jag skulle nog prova koppla om inlopp/utlopp...
Alla värmepumpar jag har sett har haft inlopp nedtill och utlopp upptill, men jag har i.o.f.s. inte granskat sååå många.
« Senast ändrad: juni 18, 2013, 07:54:10:10 av Rickard »
Driver webshopen www.energibutiken.se

Egen företagare: www.poolforum.se, www.varmepumpsforum.com, www.atvforum.se och www.energioffert.se
Pool från Svenska poolfabriken, 4 X 8 meter, Poolrening med Varitab Klortpuckar.
Värmer med en Nibe 1210-7 kW jordvärmepump + 14.4 m2 Texsun solfångare till ca 32°C.
ORT: Piteå
Vår byggtråd: https://www.poolforum.se/forum/index.php?topic=7.0

Utloggad Mangää

  • Kan lite mer
  • ***
  • Stad/land: trelleborg
  • Antal inlägg: 48
  • Total likes: 0
  • Kön: Man
  • ovanmark pool intex 24311 L 549 x 122 cm
    • Visa profil
hej

jag använder också den VP som du har,
men mitt reningsverk ger 10.030L i timmen, och det är för mycket så jag måste strypa min,
körde första testen i går och då hade jag 21 på in och 21 på ut,

men när jag ströp min i går så stannade VP bara, ingen felkod, och när jag drog på med mer flöde så startade VP igen,

Utloggad Rickard

  • Rickard Marklund
  • Administrator
  • Dignitär
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 4239
  • Total likes: 156
  • Kön: Man
  • Grundare och ägare av forumet
    • Visa profil
    • Min andra diskussionssida!
Har du inloppet upptill?
Driver webshopen www.energibutiken.se

Egen företagare: www.poolforum.se, www.varmepumpsforum.com, www.atvforum.se och www.energioffert.se
Pool från Svenska poolfabriken, 4 X 8 meter, Poolrening med Varitab Klortpuckar.
Värmer med en Nibe 1210-7 kW jordvärmepump + 14.4 m2 Texsun solfångare till ca 32°C.
ORT: Piteå
Vår byggtråd: https://www.poolforum.se/forum/index.php?topic=7.0

Utloggad Mangää

  • Kan lite mer
  • ***
  • Stad/land: trelleborg
  • Antal inlägg: 48
  • Total likes: 0
  • Kön: Man
  • ovanmark pool intex 24311 L 549 x 122 cm
    • Visa profil
ja jag har inloppet på ovansidan,  vilket är som du sa konstigt med tanke på att dom är känsliga för luft,

instruktionsboken är ju helt värdelös, funderade på att ringa till jula i dag, men nu har jag 20 in och 21 ut, och det är utan bypass, så läste jag att du hade ringt in till dom, och det verkade inte ge så mycket.

har beställt delar till min bypass som ska komma i dag, så det ska bli intressant att se hur mycket det gör,  kl 8 i morse hade jag 20 grader, ska bli kul att se hur mycket jag har i kväll,

Utloggad Mangää

  • Kan lite mer
  • ***
  • Stad/land: trelleborg
  • Antal inlägg: 48
  • Total likes: 0
  • Kön: Man
  • ovanmark pool intex 24311 L 549 x 122 cm
    • Visa profil
nu är vattnet uppe i 23 grader, och ökar,    :) O0 O0 O0 O0

verkar som att julas pump funkar trots allt.

Utloggad Sköld

Hej,
efter mina inlägg så kunde jag ju inte släppa problemet.

Så ut och mecka, jag fick inte ihop att inlopp är upptill och utlopp nertill just för avluftning/högsta punkten.

Så jag vände på flödet och då kunde jag inte ens få igång VP då den konstant visade EE03 i displayen.

Kopplade tillbaka allt igen och vips så funkade den igen. Så eftersom anläggningen är helt nyinstallerad så kan ju någon form av smuts satt flödesgivaren ur funktion. Och genom att jag körde vatten åt fel håll kan detta förmodligen"rensat rent".

Men nu är jag ju bra nyfiken på flödesgivaren och dess funktion, mekanisk? magnet med flödeskropp? osv. Någon som vet?

Skrev inget igår sent då jag ville verkligen se att det fungerade.

Men precis hemkommen, In 27 och ut 28 (16:30). I morse (06:00) 22 in 23 ut.

Så det verkar ju fungera sjukt bra med tanke 5grader på mindre än 12h. Poolen är en ovanjord utan täckning på 18kbm. Det är ju strålande sol och varmt idag, poolen har solljus hela dagen så det gör nog en hel del.

Hoppas det funkar nu resten av sommaren och tack för svaren. Hoppas detta kan hjälpa någon annan om liknade problem uppstår.

Mvh Jocke

Svenska kvalitetspooler som h�ller vad de lovar! 50 år av innovation och norrländsk kvalitet!
 


Logger 2020 datalogger
Annons för Pooltorget
Annons från Pool & SPA i lund
poolstore.se
Service på hög nivå!
Bästa pris på SPA med kvalitet.
Pooler, spa bad!
Pooler, spa bad och mycket mer!
Click Here! Pool Spa billigt Mer info! Pooler av hög kvalité, korta leveranstider! Kvalitet! Prisvärda pooler!
Öppnar din e-postklient
Poolsidan Hässleholm

Use CS Theme