Click Here! Pool Spa billigt Mer info! Pooler av hög kvalité, korta leveranstider! Kvalitet! Prisvärda pooler!
Öppnar din e-postklient
Poolsidan Hässleholm
 

Författare Ämne: Problem med cirkulationspump på ett Neptun/Iqcue-bad  (läst 182 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

PeterDaniel

  • Gäst
PeterDaniel
Problem med cirkulationspump på ett Neptun/Iqcue-bad
« skrivet: juni 13, 2018, 11:08:24:24 »
Råkade bli ägare till ett Neptun/Iqcue Spabad när jag köpte hus nyligen. Det känns som en rätt "smäckig" modell, och är kanske inte något jag valt själv om jag inte fått det på köpet, men nu har jag det och vill gärna få det att funka, speciellt som det fortfarande är att betrakta som ett det fel som bör åtgärdas på säljarens bekostnad. Problemet är att jag aldrig lyckats få det att fungera som avsett, får felmeddelanden om "Lågt flöde" och "Dry" i värmeelementet efter ca 30-60 minuter, varefter värmaren stängs av.

Cirkulationspumpen fungerar bra när den funkar, och flödet verkar ok medan pumpen går. Pumpen slår dock av, oklart om den gör det innan styrkortet larmar eller om den stängs efter, då värmaren ändå slås av för att undvika överhettning.

Har haft en reparatör här tre gånger och bytt både styrkort och givare till värmeelementet, men har fortfarande samma fel. Börjar bli lite fundersam då räkningen för delar och arbete tickar iväg, utan att man kan lösa problemet. Någon som haft samma problem? Några ljusa idéer på vad jag kan göra för att felsöka på egen hand?

Tack!
Peter

Svenska kvalitetspooler som h�ller vad de lovar! 50 år av innovation och norrländsk kvalitet!
 

Pooler och SPA-bad med montering i toppkvalitet!
Logger 2020 datalogger
Annons för Pooltorget
Annons från Pool & SPA i lund
poolstore.se
Service på hög nivå!
Ring 070-6798263!
Full Inverter!
Pooler, spa bad!
Pooler, spa bad och mycket mer!
Click Here! Pool Spa billigt Mer info! Pooler av hög kvalité, korta leveranstider! Kvalitet! Prisvärda pooler!
Öppnar din e-postklient
Poolsidan Hässleholm

Use CS Theme