Polarpumpen Supertyst poolvärmepump! Gullberg Jansson Platssvetsad Liner Nordiska Kvalitetspooler Prisvärda pooler! Svenska apotek med tillstånd
 

Författare Ämne: Hydro Pro10 Polvärmepump  (läst 297 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad olofsson4

Hydro Pro10 Polvärmepump
« skrivet: maj 11, 2021, 17:13:33:33 »
Hej
Jag har en Hydro Pro10 värmepump till min pool värmepumpen är är 5år gammal.
När jag stängde av den  förra året så hade jag problem att den blev fill med is. och var i kontakt med Affären/Försälgaren  jag köpte den och svaret jag fick var att det var fel på temeratur givaren som sitter ute på ellementet
Så jag köpte en ny och monterade nu inför uppstarten .
VärmePumpen startade och funkade bra upp till 18grader sedan  återkomm problemet med isbildning .
När jag går in och kollar inställningarna  i manualen så skiljer det mellan referen inställningarna på pumpen.
Enligt  affären där jag köpte den så ska det gå att justera dessa värden  kollade manualen  MEN nepp det går inte. den låser sig 
Snälla är det någon som kan hjälpa mig  ska väll inte behöva byta och köpa en ny pump efter bara 5år Dom är ju inte så jättebilliga
Mats

Marknadsledande inom Pooler.

Utloggad TommyC

SV: Hydro Pro10 Polvärmepump
« Svar #1 skrivet: maj 11, 2021, 22:11:43:43 »
Är det den här: https://www.poolklor.com/wp-content/uploads/2017/02/Hydro-Pro-Svensk-Manual.pdf

Den har liknande gränssnitt som vår gamla G&J. Vår måste man stänga av innan det går att justera inställningar. Om det är för kallt på nätterna så kan det hända att det inte går att köra VP p g a nedisning. I så fall löser det sig när dygnsmedeltemperaturen blir mer gynnsam.
Platsbyggd plastpool 31 kubikmeter med inbyggd trappa och botten i tre olika nivåer. 720 W cirkulationspump. G&J 9,2 kW värmepump ställd på 31 grader. Lågt pooltak Atlanta med skjutlucka och uppfällbar gavel. Klorerar med veckoklorpuckar.

Utloggad olofsson4

SV: Hydro Pro10 Polvärmepump
« Svar #2 skrivet: maj 12, 2021, 08:09:13:13 »
Hej
Ja det är den värmepumpen .. ja man måste stänga av den för att göra justeringar i undermenyerna ... problemet är att så fort jag ska försöka justera  något så hänger sig systemet och det går inte göra något.

Jag fick ett förslag till mig i går  att kolla alla anslutningar i pumpen och till styrpannelen det kan vara en oxiderad anslutning  så det får väll bli morgondagens jobb
 så får vi hålla tummarna att det hjälper
 

Utloggad TommyC

SV: Hydro Pro10 Polvärmepump
« Svar #3 skrivet: maj 12, 2021, 17:20:18:18 »
Ja, glappkontakt/avbrott är det vanligaste felet i nästan alla el/elektronikprylar. Därefter kommer vissa typer av kondensatorer, främst elektrolytkondensatorer. De ser ut som runda cylindrar som ofta men inte alltid är klädda med något isolerande plastmaterial. Problemet med kondensatorerna är att elektrolyten dunstar eller läcker ut och kapacitansen därmed sjunker. Ibland syns det att toppen på kondensatorerna buktar upp lite. Förhöjd temperatur försämrar livslängden. Kontaktdon som har oxiderat kan tillfälligt bli bättre bara genom att plugga ur och sätta tillbaka dom en eller flera gånger. Lossa och vicka lite samtidigt.

Moderna mobiltelefoner är användbara vid felsökning genom att fotografera och zooma i resultatet eller bara zooma och titta på bildskärmen.
Platsbyggd plastpool 31 kubikmeter med inbyggd trappa och botten i tre olika nivåer. 720 W cirkulationspump. G&J 9,2 kW värmepump ställd på 31 grader. Lågt pooltak Atlanta med skjutlucka och uppfällbar gavel. Klorerar med veckoklorpuckar.

Utloggad olofsson4

SV: Hydro Pro10 Polvärmepump
« Svar #4 skrivet: maj 21, 2021, 10:11:27:27 »
Får kolla detta med Kondingen om det kan vara det felet . funderingen är också om det kan vara ett relä som svetsat ihop sig
Är det kompressorn som borde stanna innan avisning eller är det fläkten som borde stanna allt går för fulla maskiner i dag när den är totalt igen isad
Jag bytte även en givare till Ambient innan uppstart då jag fick den rekommendationen pga. ovanstående .. kan det vara så att man fått fel givare.
 
Jag har haft borta ock kollat alla anslutningar till kretskortet och såg inget misstänkt ut.

Har startat den igen men tyvärr kvarstår problematiken .. om jag startar om den 5-10 gånger på dagen så helt plötsligt så funkar den tills timern stänger av pumpen på natten... och startartar upp det på morgonen då är den igen isad på någon halvtimmma / timma 
Funderar på att inte stänga av något utan pump och värmepump får gå dygnet runt  och bara stänger av vid underhåll av filter  men då kvarstår ju problemet  och et känns inte okey för min del
// Mats

Utloggad arosandreas

SV: Hydro Pro10 Polvärmepump
« Svar #5 skrivet: maj 21, 2021, 14:05:30:30 »
Hej, jag hade problem med min Hydro Pro10 där relä till kompressorn svetsat.
efter jag bytt relä funkar allt som det ska igen.

Din felbeskrivning låter dock inte som att det är detta felet

Du kan ju titta på denna tråden
https://www.poolforum.se/forum/index.php?topic=16794.0

Svenska kvalitetspooler som håller vad de lovar! Energisparprodukter
 

Platssvetsad Liner

Logger 2020 datalogger
Annons för Pooltorget
Annons från Pool & SPA i lund
poolstore.se
Service på hög nivå!
Bästa pris på poolsvampen.
Pooler, spa bad!
Pooler, spa bad och mycket mer!
Supertyst poolvärmepump! Platssvetsad Liner Prisvärda pooler! Svenska apotek med tillstånd