Polarpumpen Supertyst poolvärmepump! Gullberg Jansson Platssvetsad Liner Nordiska Kvalitetspooler Prisvärda pooler! Svenska apotek med tillstånd
 

Författare Ämne: Problem med nya pumpen  (läst 260 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Alda

Problem med nya pumpen
« skrivet: juni 12, 2021, 09:27:51:51 »
Hej! Är nyregistrerad här, men har tjuvläst i flera år sen vi skaffade vår första pool.

Nu i år köpte vi ny pool +sandfilerpump. Det är Intex Pool Prism Frame 14,614 l och sandfilterpump Crystal Clear 4,542 l/h . Vi har något problem med pumpen och vi förstår inte vad som är felet.

När man sätter på pumpen är trycket 0,4 och både insug och utblås är kraftigt och vattnet sugs genom skimmern. Efter ett tag ökar trycket till 0,5 och ytvattnet slugs inte genom skimmern plus att utblåset bli svagt. Om man backspolar återgår pumpen till att funka bra, men ett par timmar senare är det samma visa igen.

Vad är felet? Vi har testat allt vi kan komma på  :'(  Vi har monterat isär sandfilterpumpen och satt ihop den igen, kollat alla slangar och kopplingar, tätat med vaselin ifall det kommit in luft..

Marknadsledande inom Pooler.

Utloggad popeye65

  • Kan lite mer
  • ***
  • Stad/land: Skåne
  • Antal inlägg: 25
  • Total likes: 2
  • Kön: Man
  • Ingenting är omöjligt
    • Visa profil
SV: Problem med nya pumpen
« Svar #1 skrivet: juni 13, 2021, 21:36:52:52 »
Hejsan.

Skumt problem.
Jag har själv en INTEX pool på 18000 liter och mitt sandfilter ligger på ett mottryck på ca 1bar hela tiden när det är OK och jag backspolar mitt filter bara 2-3 gånger / säsong, har glas istället för sand i mitt filter.
På min mätare så är 1 bars tryck på det gröna, över det är det gult och då bör man backspola filtret.
Nu är min anläggning 5 år gammal, vet inte exakt hur det ser ut på de nya.

Utloggad henrik79

SV: Problem med nya pumpen
« Svar #2 skrivet: juni 21, 2021, 09:13:26:26 »
Hejsan.

Skumt problem.
Jag har själv en INTEX pool på 18000 liter och mitt sandfilter ligger på ett mottryck på ca 1bar hela tiden när det är OK och jag backspolar mitt filter bara 2-3 gånger / säsong, har glas istället för sand i mitt filter.
På min mätare så är 1 bars tryck på det gröna, över det är det gult och då bör man backspola filtret.
Nu är min anläggning 5 år gammal, vet inte exakt hur det ser ut på de nya.


Vi har den större varianten av samma system (7 m3 i timmen) och upplever något liknande, den tappar snabbt i flöde efter backspolning, det märks extra tydligt om man har den där uschliga  skimmern som hängs över kanten, redan dagen efter har den tappat i sugkraft. En backspolning löser problemet tillfälligt. Det konstiga är att förra året up0plevde jag ett bättre tyck i pumpen än i år. Har kollat allt som går, men hittar inget märkligt. Ingen luft sugs in och allt ser ut precis som förra året.

Vi kommer antagligen att uppgradera till en annan sorts pool/pump som går att styra på ett bättre sätt med timers, samt att vi behöver mer flöde. De grejorna intex skickar med duger typ bara om de står precis bredvid poolen. Vår pump är 10 meter bort och vi har en poolvärmepump inkopplad också, som drar ner flödeshastigheten. Det krävs inte mycket skit i filtret för att den pumpen ska stanna för "lågt flöde"...

/H

Svenska kvalitetspooler som håller vad de lovar! Energisparprodukter
 

Platssvetsad Liner

Logger 2020 datalogger
Annons för Pooltorget
Annons från Pool & SPA i lund
poolstore.se
Service på hög nivå!
Besök vår hemsida för mer information
Pooler, spa bad!
Pooler, spa bad och mycket mer!
Bästa pris på poolsvampen.
Supertyst poolvärmepump! Platssvetsad Liner Prisvärda pooler! Svenska apotek med tillstånd